Plesk for Windows
Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Unable to start a migration via Plesk > Tools & Settings > Migration & Transfer Manager, the process fails with the following error:
PLESK_ERROR: Failed to connect to target Plesk server by Plesk API: Plesk error [1006]: Access to API is disabled for 203.0.113.2
-
The same issue occurs during migration via Site Import extension.
- It is not possible to connect HostBill API to Plesk with the same error.
Cause
The IP address from the error message is restricted to log into Plesk on the destination server with administrator's privileges.
Resolution
-
Log in to Plesk on the destination server.
-
Go to Tools & Settings > IP Access Restriction Management.
- Press Settings button.
In case the "Allowed, excluding the networks in the list" option is chosen
- Press the OK button.
- Select and remove the IP address mentioned in the error.
- Go to Tools & Settings > Migration & Transfer Manager.
- Finish the current migration session by pressing Finish migration button.
- Start a new migration.
In case "Denied from the networks that are not listed" is chosen
- Press the OK button.
- After press the Add Network button.
- On the next appeared window in the Subnet or IP address * field, specify the IP address mentioned in the error.
- Press the OK button.
- Go to Tools & Settings > Migration & Transfer Manager.
- Finish the current migration session by pressing Finish migration button.
- Start a new migration.
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