Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
Cannot issue Let's Encrypt certificate: The "Certificates per Registered Domain" rate limit has been exceeded
How to allow HTTPS and configure SSL certificate on domain in Plesk which has Hosting Type set as Forwarding?
How to enable/disable automatic updates for WordPress plugins and themes in Plesk WP Toolkit
How to remove a WordPress instance from a domain in Plesk
Is it possible to connect to private Github repositories using Plesk Git extension?
Failed to renew Lets Encrypt certificate: One of the certificates you are going to delete is used for securing Plesk
DNS zones are not transferred to a slave server in Plesk for Linux: zone may fail to transfer to slaves
How to set up Microsoft OneDrive or Google Drive remote storages for server-wide backups in Plesk?
Cannot issue Let's Encrypt certificate in Plesk: Error creating new authz :: Policy forbids issuing for name
Unable to add Docker Proxy rules in Plesk, no container is displayed
How to clear WordPress cache in Plesk
Can't issue or reissue Let's Encrypt certificate in Plesk: Timeout during connect (likely firewall problem) / Error getting validation data
Is it possible to disable the Let's Encrypt certificate auto-renewal on a Plesk server?
APS Application installation fails: The 'mysqli' extension was not found
How to install SpamAssassin in Plesk?
How to install different Ruby versions on Plesk server?
Unable to secure WordPress instance in Plesk: Permissions for files and directories still marked as Not Secure
How to add a custom skin for Roundcube?
How to view / change a password for the admin dashboard of the WordPress instance via WP Toolkit?
Let's Encrypt notifications contain <none> instead of certificate names on Plesk server
Warning displayed in Application instance page: The app was not configured: Non-zero exit status returned by script
Let's Encrypt notifications are still sent after a domain was deleted in Plesk
Unable to start Plesk Premium Antivirus ( Dr.Web ) on Plesk server
Unable to issue a Let's Encrypt certificate: The token file is either unreadable or does not have the read permission
Unable to install Magento: Unable to install the app because its installation requirements are not met
How to synchronize DNS zones using DigitalOcean DNS Extension automatically?
Where do the Let's Encrypt and SSL It! extensions keep .pem files for private and public keys on a file system?
How to get the private and public keys from the Let's Encrypt certificate?
Is it possible to issue multidomain certificate using Plesk Let's Encrypt extension?
What will be lost after removing Plesk Premium Email powered by Kolab?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization