Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Applications & Extensions
Applications & Extensions
Plesk applications and extensions installation/management articles. WordPress, Joomla, Let's Encrypt, CloudFlare and etc.
SpamAssassin does not work: Connection refused
WordPress Admin Dashboard is not displayed properly on a website hosted in Plesk: "access forbidden by rule" or "client denied by server configuration"
Node.js menu in Plesk shows error: The file does not exist
The firewalld service reports the error when the Plesk Firewall is installed: WARNING: COMMAND_FAILED
How to manually renew a Let's Encrypt certificate in Plesk?
RAM and CPU are not available in Resource Controller (cgroups) on Debian 8
Not all WordPress plugin updates are visible in WP Toolkit
How to install Django applications in Plesk?
Unable to clone or pull updates from a remote Git repository to Plesk: Permission denied (publickey)
How to install the Plesk Cgroups Manager resource controller in Plesk?
WordPress website on a Plesk server does not work: Error establishing a database connection
A website hosted in Plesk fails to load when Cloudflare is used: ERR_TOO_MANY_REDIRECTS
How to manage Plesk extensions (install, disable, remove, update)
Cannot use Docker in Plesk: Local docker nodes cannot be deployed in this environment
Unable to upload files in WordPress on Plesk server: The uploaded file could not be moved to wp-content/upload
How to secure Plesk and mail server with Let's Encrypt certificate via CLI?
How to install WordPress on domain using WP Toolkit?
Connection to Plesk UI is displayed as insecure despite having a valid Let's Encrypt certificate installed
Domain is not secured over WWW even though Let's Encrypt certificate is installed
Unable to install Let's Encrypt: SERVFAIL looking up CAA for example.com
How to automatically install WordPress on new Plesk subscriptions
Let's Encrypt notification mail: Your certificate (or certificates) for the names listed below will expire in days
Plesk hosted site shows 500 error or blank page: Operation not permitted in Unknown on line 0
How to automatically issue Let's Encrypt certificates for newly created domains?
Which Node.js versions are available for installation in Plesk for Linux?
How to integrate wp-cli in Plesk?
Unable to activate Atomic Professional ModSecurity ruleset in Plesk: Unable to download tortix rule set
How to map volumes in Docker on Plesk server?
Email notification is sent every day from KernelCare cron task: The IP 203.0.113.2 was already used for trialing
Unable to install a Let's Encrypt certificate for a domain in Plesk for Windows: 404 Not Found
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization