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Unable to send emails from a particular domain in Plesk: SMTP Error (554): Failed to add recipient: Sender address rejected: Access denied)

Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

  • An error that is similar to the following is displayed in the browser when trying to send an email from Roundcube webmail in Plesk:

    CONFIG_TEXT: SMTP Error (554): Failed to add recipient "john.doe@example1.com" (5.7.1 <jane.doe@example2.com>: Sender address rejected: Access denied).

  • An error that is similar to the following is recorded in the /var/log/maillog:

    CONFIG_TEXT: NOQUEUE: reject: RCPT from localhost[::1]: 554 5.7.1 <jane.doe@example2.com>: Sender address rejected: Access denied; from=<jane.doe@example2.com> to=<john.doe@example1.com> proto=ESMTP helo= 

Cause

The sender domain is blacklisted in Tools & Settings > Mail Server Settings > Black List:

Resolution

  1. Log into Plesk
  2. Go to Tools & Settings > Mail Server Settings > Black List
  3. Select the domain tied to the sender email address and press Remove
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