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Can't receive email on mailbox: Local Delivery: Failure - Domain for ([SMTP:test@example.com]) is locally serviced, but recipient is not defined in address map.

Plesk for Windows kb: technical

Applicable to:

  • Plesk for Windows

Symptoms

  • Sending email from gmail to a local mailbox bounces with error:

    PLESK_INFO: Address not found
    Your message wasn't delivered to test@example.com because the address couldn't be found, or is unable to receive mail.

  • Error in MailEnable debug logs:

    CONFIG_TEXT: 02/23/25 21:02:40 [1696] Successfully started inbound SSL conversation
    02/23/25 21:02:41 ME-I0074: [1656] (Debug) End of conversation
    02/23/25 21:02:41 ME-E0103: [1696] Local Delivery: Failure - Domain for ([SMTP:test@example.com]) is locally serviced, but recipient is not defined in address map.

  • Mailbox was created in MailEnable Console before. 

Cause

Email address cannot be found in the Program Files\MailEnable\Config\Address_map.tab file.

Resolution

  1. Connect to the Plesk server via RDP.

  2. Manually add the lines to Program Files\MailEnable\Config\Address_map.tab file:

    CONFIG_TEXT: [SMTP: test@example.com] [SF:example.com/test] example.com 0

Additional Links: https://www.mailenable.com/kb/content/article.asp?ID=ME020219

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