Plesk for Windows
kb: technical
Symptoms
-
MailEnable is installed on the Plesk server via Plesk installer.
-
MailEnable Console does not show any domains on the console and new domains cannot be added.
Cause
Corrupted MailEnable configuration.
Resolution
-
Connect to the server via RDP
-
Run MailEnable System Configuration Utility available at
C:\Program Files (x86)\Mail Enable\Bin\meinstaller.exe
-
Run the options 1, 4, 9 and 12 (wait for one to finish to start the next one).
-
Run a reconfiguration on the Plesk side:
# plesk repair mail -y
Comments
0 comments
Please sign in to leave a comment.