Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Backup, Restore & Migration
Backup, Restore & Migration
Articles about FTP service, Backup & Restore and Migration processes.
Where are Plesk backup/restoration logs located?
Plesk Pre-Migration check shows warning: Web server settings. Not all data may be migrated
Does Plesk support Amazon S3 compatible Backblaze B2 storage?
Unable to create the remote backup at Google Drive! Transport error: Extension transport: ext://google-drive-backup/server/: Google Drive returns an error. Please try repeating the operation later
Mail migration warning in Plesk: Unable to create object
Unable to restore Plesk backup: Global server security settings prohibits restore from unsigned or modified backups
Migration of subscription fails: cagefsctl is already running. please try again later
How to configure the passive ports range for ProFTPd on a Plesk server behind a firewall
Where Plesk migration session logs are located
How to change the location for Plesk backup files on a Linux server
How to create a backup in Plesk
Unable to upload a large backup file or a database dump in Plesk: client intended to send too large body
How to migrate from cPanel to Plesk using Plesk Migrator?
Local backup structure in Plesk for Linux
How to restore a website file from a Plesk backup
High CPU wait, I/O and Load Average during backup or outbound migration on Plesk server
Unable to manage, create ZIP or back up files uploaded by PHP scripts in Plesk: Unable to get the object security info: (5) Access is denied
Unable to connect to a Plesk server via FTP in the passive mode
Unable to start SSH session or Plesk migration: Failed getting banner
SFTP is not available for additional FTP users on Plesk server
Plesk Migration and Transfer Guide
Unable to connect to a Plesk for Windows server via FTP when the server is behind NAT: PASV FTP error ECONNABORTED
How to enable debug mode for Plesk backup operations
Migration to Plesk server fails: error 1006: Access to API is disabled
How to choose license for destination Plesk server in case of migration
How to restore Plesk installation on a new Windows server after disaster?
What are known limitations of Plesk Migrator extension?
Unable to start migration in Plesk for Windows: Error: RPC agent on source server '203.0.113.2' is running not under built-in administrator account
How to restore a Plesk server on a new Linux server from file system?
How to set up IP Mapping during migration using Plesk interface
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization