Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Webserver
Webserver
Apache/nginx incorrect behavior and everything else related to Web.
Unable to open any domain with enabled nginx on Plesk because Apache is not running
The Python support is missing from domain's Hosting Settings page in Plesk
The incorrect SSL certificate is shown for a domain
Nginx/Apache down after Plesk reboot: service start operation timed out. Terminating
PHP or ASP pages do not open on a website hosted in Plesk: HTTP Error 404.3 - Not Found
Warnings on Apache restart in Plesk: DocumentRoot does not exist
A website hosted in Plesk contains the error in its log: AH01068: Got bogus version
Website hosted in Plesk is displayed incorrectly, shows 503 Internal Server Error or returns a PHP warning: Failed to read session data
Webserver Configurations Troubleshooter detects extra configuration or shows a false positive report on the Home page
nginx fails to start on the Plesk server: 99: Cannot assign requested address
Apache restarts frequently on a Plesk server: Caught SIGTERM, shutting down
How to update web server settings via CLI for all domains on Plesk for Linux server?
nginx fails to start/reload on a Plesk server: Too many open files
Website hosted on Plesk for Windows server is not accessible: 500 Internal Server Error: An ASP.NET setting has been detected that does not apply in Integrated managed pipeline mode
Website hosted in Plesk shows 403 Forbidden or blank page: pcfg_openfile: unable to check htaccess file, ensure it is readable
Website PHP files are downloaded instead of executing in a server with Plesk
Websites on Plesk server are slow or show error 500 or PHP mail cannot be sent: ap_pass_brigade failed
Apache config file cannot be generated on a Plesk server: Wrong variable to subsitute
Error message on the Home page in Plesk: module unique_id_module is already loaded, skipping
After dist-upgrade Apache was upgraded from 2.2 to 2.4, Apache and cannot start
Plesk websites are inaccessible with proxy mode enabled: failed (111: Connection refused)
Unable to start nginx: Not starting nginx as it is disabled in config
Apache failed to start: (24)Too many open files: Init: Can't open server certificate file
Plesk domain shows 403 Forbidden: Symbolic link not allowed or link target not accessible
Can't reconfigure Plesk domain: Invalid parameter number: no parameters were bound
Website hosted in Plesk is unavailable: Invalid command 'php_flag' or 'php_value'
Various actions fail in Plesk: The prefix '/var/www/vhosts/system/example.com' does not exist or is not a directory, FPM initialization failed
Unable to start Apache: Duplicated Listen entries in Apache configuration file
How to secure Plesk interface with an SSL certificate (Let's Encrypt / other certificate authorities)
Can't upload large files over PHP in Plesk: HTTP request length exceeds MaxRequestLen
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization