Symptoms
- License in Plesk 360 is showing notification "License is not owned by you"
Cause
Currently, Plesk 360 portal allows managing licenses purchased directly in Plesk Online Store https://www.plesk.com/pricing/. If license has been purchased using one of the below options, it will be shown in Plesk 360 only if it has online store extension attached:
- from Plesk reseller
- from cloud providers such as AWS or DigitalOcean
- from Plesk online store, but with email address that differs from Plesk 360 account email address
- via Plesk NFR program
- from Plesk via quote (perpetual license)
While the license is visible in Plesk 360, it will show notification "This license is not owned by you".
Resolution
- All questions regarding licenses purchased from Plesk reseller should be referred to Plesk reseller
- If a license was provided under Plesk NFR program - your license is stored internally and cannot be managed in Plesk 360 as well. Please contact Plesk Licensing and Purchase support.
- If a license is of a purchased (perpetual) type or was acquired directly from Plesk via quote - your license is stored internally and cannot be managed in Plesk 360. Please contact Plesk Licensing and Purchase support for assistance with it.
- If a license was purchased from Plesk online store using different email address - link it to your main account.
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