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Additional license key is not being installed after the purchase: License key is not prolongated yet

Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

  • An additional license key (for example, for ImunifyAV+) was purchased, however it doesn't appear in Plesk
  • Navigating to Plesk > License Information and clicking on the Retrieve Keys button makes the following message appear:

CONFIG_TEXT: License key is not prolongated yet

Cause

The main Plesk license key should be updated in 1-2 days. In this case, it is not possible to retrieve additional license keys.

Resolution

  1. Check your mailbox for the purchase confirmation email and an additional email that will contain the activation code for the license, which will be formatted similarly to the following:
    AB1C23-4DEF56-7GHI89-JK1L23-MNP456

    Note: If the activation code is not sent to your mailbox yet, you should wait for a few hours until this email arrives, because it is likely that the license key has not been generated automatically yet.

  2. Log into Plesk
  3. Install the extension license manually by following these steps:
    a. Go to Tools & Settings > License Information > Additional License Keys.
    b. Press Install New Key, paste the activation code you have received by email in the Enter an activation code field.
    c. Press OK
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