kb: technical
Plesk Onyx for Linux
ABT: Group A
Applicable to:
- Plesk 12.5 for Linux
- Plesk 12.0 for Linux
- Plesk Onyx for Linux
Symptom
I cannot activate CloudLinux with a license I purchased from Plesk. I get error:
Error Message:
Maximum usage count of 1 reached
Error Class Code: 61
Error Class Info: Too many systems registered using this registration token
Cause
The licenses for CloudLinux are for 1 entitlement only. Each registered server takes one entitlement.
The error mentioned above might be shown due to one of the following reasons:
- you try to register several servers with one license;
- you reinstall CloudLinux on the same server, which causes the same server to be registered twice.
Resolution
You need to contact CloudLinux support directly to check your license and delete the unnecessary server details:
https://helpdesk.cloudlinux.com/
If you need to activate CloduLinux on several servers, purchase the corresponding number of licenses.
Comments
4 comments
@basket random I have the same error. Has anyone found a solution?
The error message indicates that the registration token you are using has exceeded its maximum allowed usage count. @basketrandom
Run the following command to check if CloudLinux is already registered on your server:
clnreg_ks --status
If it's already registered, you might need to unregister it first. @geometrylite
CloudLinux activation errors can be frustrating! It might help to check if your license is valid and correctly assigned to your server's IP. Also, make sure your system clock is accurate and that there are no network issues blocking activation. Have you checked the logs for specific error messages? @basket random
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