kb: technical
Symptoms
The KA Partner API access point api.central.sp.parallels.com and KA Partner Сentral central.sp.parallels.com are no longer accessible.
Cause
Our partner Parallels has stopped the support of these resources.
Resolution
For connection to Partner Central UI: use central.plesk.com instead of central.sp.parallels.com.
For API requests: use api.central.plesk.com instead of api.central.sp.parallels.com.
Comments
0 comments
Please sign in to leave a comment.