kb: bug
Plesk for Linux
ext: mfa
Applicable to:
- Plesk for Linux
Symptoms
- When setting up Multi-Factor Authentication for an administrator or a customer user in Plesk, the QR code is not displayed on the Extensions > MFA > Enable MFA screen.
- Clicking Could not scan the QR code? and copying the value from Enter the key returns an Undefined value.
- The issue occurs when the Multi-Factor Authentication (MFA) extension version 1.3.2-18453 is installed.
Cause
The issue is caused by a Multi-Factor Authentication (MFA) extension bug identified as EXTPLESK-14305, where the QR code and the secret key are not shown during MFA setup when MFA is enforced via the enforce option in panel.ini.
The bug is fixed in Multi-Factor Authentication (MFA) extension version 1.3.3.
Resolution
In order to resolve the issue, update the Multi-Factor Authentication extension to the latest version.
Comments
Please sign in to leave a comment.