Symptoms
-
During 360 Monitoring installation it is not possible to activate it in Plesk with the following error:
PLESK_ERROR: Something went wrong. Please try again later. Request ID: root=1-69a9d358-6615a6b223bd0dcc031eb093
- Plesk server at the same time can be successfully added to Plesk 360 side and then seen under Server Inventory section.
-
360 Monitoring agent is not installed:
# agent360 infoagent360: command not found# ls -la /etc/agent360*ls: cannot access '/etc/agent360*': No such file or directory# systemctl status agent360Unit agent360.service could not be found.
- The same error can be seen inside WebPros Dashboard.
Cause
360 Monitoring backend issue.
we have an internal expedite item: https://webpros.atlassian.net/browse/MC-12862
Resolution
- Make sure that Plesk server is connected to Plesk 360. If it is not connected then connect it to Plesk 360 under Server Inventory section.
-
Connect to the Plesk server via SSH and manually install 360 Monitoring agent:
# wget -q -N monitoring.platform360.io/agent360.sh && bash agent360.sh USER_ID
Note: USER_ID should be taken from 360 Monitoring interface at "Servers > Add server" page near "Your usertoken is" section.
- Log into Plesk and go to Monitoring page.
- Press Activate button.
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