Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
A migration of a website from one Plesk server to another via the Plesk Migrator generates the following errors:
Unable to restore Plesk extension 'plesk-sitejet' for subscription 'example.com' on target Plesk server; subscription data of this extension will not be deployed
You need to configure Plesk extension 'plesk-sitejet' for subscription 'example.com' manually on target Plesk server after migration. -
After a failed or successful website migration of a Sitejet website from one Plesk server to another, an attempt to edit the related website on either the source or the destination (target) server via the Sitejet Builder results in the following error:
Can not access Sitejet Website Builder for this domain. Please check if this domain has been migrated or restored onto another server.
Cause
The website is linked to another Plesk license on the side of Sitejet Cloud and since a single SiteJet domain can only load from a single Plesk license, the editing capabilities of the Sitejet Builder are allowed only for the Plesk license that is listed on the end of the Sitejet Cloud servers.
Resolution
Declare affected domain name and license of the target server in a support ticket by contacting Plesk support and granting server access.
With above information follow this articles solution
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