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Acronis Backup login/activation attempt results in errors within a Plesk server

Plesk for Windows Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • The following error is visible in the Acronis Backup log file /usr/local/psa/var/modules/acronis-backup/srv/log/main.log:

    Response with error has been received. Request: {"jsonrpc":"2.0","method":"activateBackupLicense","params":{"forNewAccount":false,"licenseKey":"XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX-XXXXXXXX","login":"example","password":"********","isFromTrial":true},"id":"637e524443b31"} Response: {"id":"637e524443b31","error":{"code":-32099,"message":"Account with login \"example\" not found."}}

Cause

Unclear, possible incorrect activation attempt, incorrect login credentials or additional authentication requirement that has not been satisfied yet.

Resolution

Double check if using the correct username for Acronis Backup. This can be done by attempting to log into the Acronis Backup console manually from this link:

If the issue persists:

  1. Log into Plesk

  2. Go to Acronis Backup
  3. Press on Proceed to the authentication page
  4. Once on the authentication page, select the preferred Authentication Method and enter the necessary login credentials
  5. Once done, press CONFIGURE
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Comments

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  • I still get the same login error. This article does not solve the problem at all!

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