kb: technical
Plesk 360
Platform 360
360 Monitoring
Symptoms
- An email address is no longer receiving email alerts from 360 Monitoring
- This email address appears as unsubscribed in Alerts > Contacts > Contact Name
Cause
At some point the email address was unsubscribed from 360 Monitoring alerts.
Resolution
Resubscribe to the 360 Monitoring email alerts:
- Log in to 360 Monitoring
- Go to Alerts > Contacts and open the contact
- Press the re-subscribe button under the email address field
Comments
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