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360 Monitoring reports live website as down: 403 Forbidden

Plesk 360 Platform 360 cloudflare

Symptoms

  • The domain is proxied behind Cloudflare
  • 360 Monitoring says the site is down with a 403 Forbidden error
  • The website is accessible both with cURL and the web browser
  • Domain only has an IPv4 address assigned in Plesk

Cause

The domain resolves to an IPv6 address, but it doesn't have one assigned to it in Plesk:

# dig @8.8.8.8 +short -t AAAA example.com
2001:db8:f61:a1ff:0:0:0:80

Resolution

Configure the monitor to use IPv4 only

  1. In 360 Monitoring, go to Websites > example.com > Settings > Show advanced options

  2. Choose ipv4 under IP Version

  3. Hit the Update button and wait for the site to be rechecked

Alternatively, remove the AAAA records from Cloudflare, or add an IPv6 address in Plesk

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