Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
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Emails sent from a Plesk server arrive in Gmail recipient mailbox Spam folder, with a message that is similar to the following:
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The affected domain has Valid and properly configured DKIM, SPF & DMARC Records (can be checked easily via a website such as https://www.mail-tester.com)
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When reviewing the Email Header, DKIM, SPF & DMARC, all of them pass:
CONFIG_TEXT: Authentication-Results: mx.google.com;
dkim=pass header.i=@example.com header.s=default header.b=J5A1T5fe;
spf=pass (google.com: domain of test@example.com designates 203.0.113.2 as permitted sender) smtp.mailfrom=test@example.com;
dmarc=pass (p=QUARANTINE sp=QUARANTINE dis=NONE) header.from=example.com
Cause
The issue does not reside on the side of the mail configuration for the domain on the side of Plesk.
Gmail has marked this message as spam due to its own multiple data points to identify messages as spam, such as their own algorithm, information from reputed blacklists, crowd-sourcing and user preference and more.
This can be confirmed by checking your domain against Googles Transparency Report.
https://transparencyreport.google.com/safe-browsing/search?url=
Resolution
In such a situation, the issue can be resolved only on the side of Google.
Gather more information via Google Postmaster tools and contact the Gmail Support Team in accordance with their directions from their Mail Troubleshooting guide.
You should include full headers of specific, recent examples of messages you sent that you believe Gmail has incorrectly marked as spam.
Additional Information
See more about Gmails Email Sender Guidelines here in the following article:
Email sender guidelines - Google Workspace Admin Help
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