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Server shows "no data received" or is not showing in 360 Monitoring

Plesk 360 Platform 360

Symptoms

A server shows "no data received" or is not showing in 360 Monitoring

Cause

The file /etc/agent360-token.ini on the server is empty or contains incorrect data

Resolution

  1. Connect to the server via SSH

  2. Adjust the file /etc/agent360-token.ini by setting the correct user and server IDs:

    CONFIG_TEXT: [DEFAULT]
    user = 64...abc1
    server = 64...def2

    Note: The value for user can be taken from User ID under 360 Monitoring > profile icon on the top-right corner > Profile.
    The value for server can be taken from the URL under 360 Monitoring > Servers > server_name (https://monitoring.platform360.io/server/64...def2/overview).

  3. Restart the service:

    # systemctl restart agent360

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  • There is not enough information for Windows Server administrator's

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