Plesk 360
Platform 360
Symptoms
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360 monitoring dashboard in Plesk shows:
401 Not authorized
404 Not found
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Safari is used with default browser settings, "Prevent cross-site tracking" is enabled in particular.
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The following screen can be seen after adding Plesk server to 360 Monitoring:
Cause
Some modern browsers by default block necessary cookies.
The behavior is under investigation in order to find the solution.
It is a bug CPCLOUD-1334.
Resolution
Currently, one of the following workaround might be used:
- Use other browsers than Safari
- Disable the option "Prevent cross-site tracking" under Safari > Preferences > Privacy
- Check data directly on https://monitoring.platform360.io/dashboard/overview page
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