Articles in this section

360 Monitoring shows more servers than the license allows to have. How to remove duplicate server?

Plesk 360 Platform 360

Symptoms

  • There are more servers than the license allows in 360 Monitoring
  • The number of servers is supposed to be lower in general

Cause

The same server got added twice because of multiple agent installation attempts.

Note: For example, servers were added both via the Plesk UI and CLI.

This issue is reported as a bug, PPS-12586.

Resolution

  1. Go to 360 Monitoring > Servers (next to Dashboard)
  2. Click the "remove server" link under the inactive duplicated server (marked as "offline"):

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.