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Monitoring in Plesk intermittently shows blank page with "An unexpected error occurred" message

Plesk 360 Platform 360

Symptoms

  • The error appears periodically in Plesk > Monitoring with 360 Monitoring configured:

    CONFIG_TEXT: An unexpected error occurred

    or

    PLESK_ERROR: Request failed with status code 500

  • The following record is frequently written to the log /var/log/plesk/panel.log:

    CONFIG_TEXT: Http client exception: Read timed out after 20 seconds

Cause

Unstable network work that interrupts the connection between Plesk and 360 Monitoring.

Resolution

Check why the requests to 360 Monitoring take too much time with a network administrator.

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Date Votes
  • There is insufficient detail in this article to facilitate any sort of network troubleshooting, but the root cause of the issue doesn't appear to be network (at least in the cases we've investigated).

    (e.g. there's no packet loss)

    More detailed troubleshooting steps would be required, such as describing an example HTTP request that could be performed via curl together with its expected response.

    0

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