Articles in this section

Presence builder shows the error in Plesk Obsidian 18.0.50: Unable to connect to Web Presence Builder server. Please contact the server administrator.

kb: technical

Symptoms

  • On opening the Presence Builder admin console of a website hosted in Plesk the following error is shown:

    Unable to connect to Web Presence Builder server. Please contact the server administrator.

  • The Plesk log /var/log/plesk/panel.log contains the error:

    The (real) cast has been removed, use (float) instead in /usr/local/sb/include/SB/Facade/Service/GoogleAnalytics.php on line 241

Cause

Software issue in Presence Builder with ID #PPB-4680.

Resolution

Until the issue is resolved, Google Analytics script can be deactivated temporarily as a workaround:

  1. Log into Plesk

  2. Go to Subscriptions and open the affected one.

  3. Switch to "Active List" view

  4. Click Edit website to open the Presence Builder admin console for the affected domain

  5. Navigate to Settings > Advanced > Embed Analytics

  6. Save the script in the text field elsewhere to add it back, as soon as the issue is resolved

  7. Clear all text from text-field and click Add

  8. Click OK

Was this article helpful?

Comments

1 comment
Date Votes

Please sign in to leave a comment.