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Duplicate WordPress instances are presented in the WP Toolkit of Plesk

Plesk for Windows Plesk for Linux kb: technical ext: wptk

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • WP Toolkit detects and shows duplicates of the same WordPress instance in Plesk > WordPress
  • The WP instance that is detected several times contains multiple directories that have WP configuration files tied to the domain that it is set to use.

Cause

The WP Toolkit detects WordPress instances by finding WP configuration files that are tied to the domain, however when several folders (i.e. httpdocs_2, httpdocs_old, etc.) of the domain example.com contain the same files, all instances are detected and this causes the same instance to become visible in WordPress toolkit of Plesk multiple times.

Resolution

  1. Log into Plesk
  2. Go to Plesk > WordPress and find instances with the same name
  3. Click File Manager to find where the main directory (Document root) of the selected WordPress instance is
  4. Remove the directory related to the duplicate of the original instance
  5. Re-scan all instances in WP Toolkit by pressing the Scan button
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