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Red rDNS check in the Plesk Email Security

kb: technical ext: pes

Symptoms

  • Plesk Email Security > Config check shows red RDNS indicator on subscription

  • Subscription is configured to use shared IP address

Cause

The PTR record for the subscriptions IP points to the server's hostname

Resolution

This is expected behavior, as the extension only marks the rDNS record as correct if the IP is pointing to the domain itself.
A PTR record pointing to the server's FQDN is sufficient and hence, no further action is required.

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