Applicable to:
- Plesk for Linux
Symptoms
- Messages from external domain example.com cannot be delivered to a domain hosted on the Plesk server.
- The rejection message on the side of the email sender itself may contain an error that is similar to the following:
CONFIG_TEXT: Wrong the essential DMARC policy parameters for 'example.com': 'Found DMARC record contains a bad token value'
- Log entries that are similar to the following can be found in
/var/log/maillog
:
CONFIG_TEXT: plesk dmarc[3935]: 19AC7498C687: Wrong the essential DMARC policy parameters for 'example.com': 'Found DMARC record containd a bad token value'
plesk dmarc[3935]: 19AC7498C687: DMARC: smtpdomain=example.com maildomain=example.com mailfrom=john.doe@example.com stamp=1671104257 ip=203.0.113.2 adkim=unspecified aspf=unspecified p=UNSPECIFIED sp=UNSPECIFIED pct=100 align_dkim=fail align_spf=fail spfres=pass dkimres=pass dmarccheck=DMARC_POLICY_REJECT dmarcstatus=STOP
Cause
DMARC policy misconfiguration on sender domain is preventing the email from reaching the mailbox on the Plesk server.
Resolution
Contact with the administrators of the sending domain and inform them about the issue, so that they may take action on their end.
As a workaround, you may lower the email security of your Plesk mail server by excluding the domain from DMARC checks on the side of your Plesk server by using the steps in the following article:
How to exclude a domain from DMARC check in Plesk for Linux article.
As another workaround that should be avoided in general, you may lower the DMARC security of the domain that is receiving the email on the Plesk server by changing its DMARC value from v=DMARC1; p=quarantine
to v=DMARC1; p=none
Additional information
DKIM, SPF, and DMARC Protection and ARC Support / DMARC
dmarc.org – Domain Message Authentication Reporting & Conformance
Comments
0 comments
Please sign in to leave a comment.