Applicable to:
- Plesk for Windows
- Plesk for Linux
Symptoms
-
The website example.com is accessible via HTTP, but is not accessible via HTTPS:
PLESK_INFO: ERR_CONNECTION_RESET
OR
The website example.com via HTTPS uses a default self-signed SSL certificate or a wrong certificate, instead of the certificate selected in Domains > example.com > Hosting & DNS > Hosting
-
Going to Domains > example.com > Hosting & DNS > Hosting > The domain example.com is assigned to the IP address 203.0.113.2.
-
The website example.com resolves to IP address 203.0.113.3, which is as well present in Plesk.
-
Going to Tools & Settings > IP Addresses > 203.0.113.3 > The domain example.com is configured as the default site
-
The option SSL/TLS support is enabled at Domains > example.com > Hosting & DNS > Hosting
Cause
The domain resolves to a different IP address, which also exists on the server:
# dig +short example.com
203.0.113.3
Resolution
- Log into Plesk
-
Go to Domains > example.com > Hosting & DNS > Hosting > IP addresses and change the used IP address to 203.0.113.3 > Click OK to apply changes
Comments
0 comments
Please sign in to leave a comment.