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Can't install Acronis Backup in Plesk: Failed to connect to host "45.11.1XX.XX" via port <port_number>

Plesk for Linux kb: technical ext: acronis

Applicable to:

  • Plesk for Linux

Symptoms

  • Acronis Backup fails to install, and returns this error:

    Failed to connect to host "45.11.XXX.XX" via port <port_number>.
    Please update your firewall configuration and restart the installation.

    Note: the IP address and port may vary

  • Connecting to the IP address from the error using telnet fails:

    # telnet 45.11.XXX.XX <port_number>
    Trying 45.11.XXX.XX...
    telnet: connect to address 45.11.XXX.XX: Connection refused

Cause

A temporary issue on Acronis CDN.

Resolution

Wait a few hours, and try to install the extension again. As a workaround, point the Acronis URLs to their IP address locally.

  1. Connect to the server via SSH

  2. Add the following lines to /etc/hosts:

    45.11.XXX.XX eu2-cloud.acronis.com
    45.11.XXX.XX eu2-cloud.acronis.com
    45.11.XXX.XX eu2-cloud.acronis.com

    Note: replace the 45.11.XXX.XX placeholder with the actual IP address mentioned in the error message

  3. Install the Acronis Backup extension again

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