Plesk for Windows
Plesk for Linux
kb: technical
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Remote databases are missing from Subscriptions > example.com > Manage in Customer Panel > Databases:
-
The number of available database resources is set to Unlimited in Subscriptions > example.com > Account > Resources:
-
Database server selection and Remote access for database users is switched off in Subscriptions > example.com > Account > Permissions:
- Cannot select remote databases while creating it.
Cause
There is no permission for the subscription use the remote database.
Resolution
Log in to Plesk and apply use of the following:
-
Enable Database server selection and Remote access for database users directive in Service Plans > Default > Permissions > Show more available permissions and press Update & Sync:
Workaround
- Alternatively, you can go to Subscriptions > example.com > Customize in Account Panel
Note: If you're not seen the customize option, click on this field in the top right: - Click In Customize:
- Click on Permissions > Show more available permissions and mark the options Database server selection and Remote access for database users and press Update & Lock:
Note: This workaround will lock the options and will not synchronize anymore with changes made on that service plan.
Comments
0 comments
Please sign in to leave a comment.