Symptoms
- Email notification received from Plesk 360/360 Monitoring: Your server is unavailable from Plesk 360
- Your server is unavailable. Usually, this happens when a server is removed or turned off but was not disconnected from Plesk 360.
- However, server is active and connected: it shows status "Active, insecure":
Cause
This email was sent by mistake due to an issue with the Plesk 360 Platform. We’ve fixed the problem to ensure it doesn’t happen again, so you can safely ignore it.
Normally, invalid certificate errors cause a server to be marked as unreachable in Plesk 360, triggering a notification email. However, if you connect the server with the option to ignore certificate errors, no notification should be sent.
Resolution
No further actions are required from you in regards to this server.
However, we always recommend setting up servers with a resolvable hostname and a valid SSL certificate matching that hostname. It’s also better to add servers to Plesk 360 by their name, not by IP address. Additionally, Plesk offers features like technical domains and integration with Let’s Encrypt, which allow you to configure these settings for free.
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