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License is not shown under Plesk 360

Plesk 360

Symptoms

  • License is not shown under Plesk 360
  • I logged in Plesk 360 account, but do not see my licenses
  • Plesk license has been purchased from Plesk reseller or from cloud providers such as AWS or DigitalOcean.
  • Plesk license was purchased directly in Key Administrator or Partner Central 

Cause

Currently, Plesk 360 portal allows managing licenses purchased directly in Plesk Online Store https://www.plesk.com/pricing/. If a license was purchased in the online store using another email, link it to your account.

Resolution

  • Licenses purchased from Plesk reseller should be managed directly under reseller license management portal.
  • If you are a Plesk Partner, at the moment your licenses are not being managed in Plesk 360. For license management please use Key Administrator or Partner Central 
  • If a license was provided under Plesk NFR program - your license is stored internally and cannot be managed in Plesk 360 as well. Please contact Plesk Licensing and Purchase support.
  • If a license is of a purchased (perpetual) type or was acquired directly from Plesk via quote - your license is stored internally and cannot be managed in Plesk 360. Please contact Plesk Licensing and Purchase support for assistance with it.
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