Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Cannot upgrade an additional license to higher/lower amount of resources. For example, Acronis extension license.
-
Cannot add an additional license into a Plesk license.
-
The following error message appears in the Plesk Online Store:
PLESK_ERROR: Input error
An error occurred while validating your entries. Please correct the data in the highlighted fields below. Can not be applied to the specified license number
Cause
- The Plesk license already has additional key: it is not possible to order second additional key for the same extension.
- The Plesk license is "Plesk 10/11 and later" (not edition-based) which is not compatible with the required additional extension license.
Resolution
Note: A Plesk Partner can perform this operation from KA Partner Central
1. If you have Plesk edition-based license (Web Admin, Pro or Host edition), please visit this article.
2. If you have Plesk 10/11 and later license, replace it the following way:
- Cancel the current Plesk license (Plesk 10/11 and later)
- Purchase a new Plesk edition license
- Add extension license from Plesk Extensions Store
In case of any additional questions contact licensing team via chat in Plesk 360 or through the form Plesk licensing and purchase support.
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