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Unable to open Logs or File Manager for domain in Plesk: 500 PleskUtilException Access Denied

Plesk for Windows Plesk for Linux kb: technical ABT: Group B

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • Unable to open Logs or File Manager tab in Plesk > Domains > example.com:

    PLESK_ERROR: PleskUtilException
    Access denied
    Type PleskUtilException
    Message Access denied
    File Windows-php
    Line 721

    Capture.PNG

Cause

Invalid file system permissions.

Resolution

  • Click Open the Repair Kit button on the error message screen, then click Repair Filesystem.

OR

  • Connect to the server via RDP or SSH and apply one of the following solutions:
If the issue is reproduced for one or a couple of domains only
  1. Start a command prompt as an Administrator (for Windows).

  2. Execute the following command to check and fix the files/directories permissions for a specific domain:

    # plesk repair fs example.com

Note: For Windows if the solution above does not help, check and remove deny permissions in the Security tab of Properties on the directory C:\Inetpub\vhosts\example.com\logs\iis\W3SVCx.

If the issue is server-wide:
  1. Start a command prompt as an Administrator (for Windows).

  2. Execute the following command to check and fix the files/directories permissions for all subscriptions::

    # plesk repair fs

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