Articles in this section

Plesk Administrators (Custom View), Customers or Resellers are unable to manage security settings in Plesk

Plesk for Windows Plesk for Linux kb: technical ABT: Group B

Applicable to:

  • Plesk Onyx for Linux
  • Plesk Onyx for Windows

Symptoms

Unable to manage the Security settings available at Hosting Settings in Plesk Onyx:

  • SSL/TLS Support

  • Permanent SEO-safe 301 redirect from HTTP to HTTPS

Cause

The permission Hosting settings management is disabled in the respective Service Plan.

Resolution

In Plesk Onyx it's required to enable Hosting settings management permission to manage SSL/TLS Support and Permanent SEO-safe 301 redirect from HTTP to HTTPS:

Click on a section to expand

For Customer or Reseller
  1. Log in to Plesk GUI

  2. Depending on the subscription status:

    • Subscription is synchronized: Service Plans > Service Plan Name > Permissions > Enable Hosting settings management option > Click Update & Sync

    • Subscription is locked/customized: Subscriptions > example.com > Customize > Permissions > Enable Hosting settings management option > Click Update & Lock

For Plesk Administrator with Custom View enabled
  1. Log in to Plesk GUI

  2. Go to Tools & Settings > Custom View Settings > Hosting Tools > Enable Hosting settings management option > Click OK to save the changes

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.