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Unable to migrate email messages using Plesk Migrator: The mailbox you specified does not have access to this service

Plesk for Windows Plesk for Linux kb: technical ext: migrator ABT: Group B

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Symptoms

The following error is shown in the stage of restoring email messages during a migration via the Plesk Migrator:

PLESK_ERROR: Stderr: Failed to register restored messages for mailbox mail@example.com. Possible impact: messages could be unavailable via IMAP, or IMAP flags could not be restored. Reason: Cannot conect to mail server localhost:143. Authentication for mailbox mail@example.com failed. Reason: Login failed. Server answer ABCD_2 NO LOGIN Failed - The mailbox you specified does not have access to this service.

Cause

The domain is suspended or disabled (or its mail service is deactivated) on the source server, due to which the transfer of emails cannot happen.

Resolution

In case the affected Domain is Suspended


1. Log into Plesk on the source server

2. Go to Plesk > Domains > example.com

3. Change the status of the Domain to Active:
.

4. Log into Plesk on the target server

5. Restart migration for the affected domain

In case the Mail Service is Disabled for this Domain


1. Log into Plesk on the source server

2. Go to Plesk > Domains > example.com > Mail > Mail Settings.

3. Set the Mail service on this domain to Enabled:

4. Log into Plesk on the target server

5. Restart migration for the affected domain

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