Articles in this section

Unable to access the Updates & Upgrades page when the server hostname is hosted on the Cloudflare side: ERR_CONNECTION_TIMED_OUT

Plesk for Windows Plesk for Linux kb: technical ABT: Group B

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • Unable to open the Plesk > Tools & Settings > Updates & Upgrades (Updates) page, with the error below:

    CONFIG_TEXT: This site can’t be reached
    ERR_CONNECTION_TIMED_OUT

  • The Updates & Upgrades (Updates) page successfully opens via https://203.0.113.2:8447 link( where 203.0.113.2 is the server IP address).
  • Using the DNS Checker utility it can be found that the DNS of the server hostname is hosted on the Cloudflare side:
    flare.png

Cause

The Cloudflare does not support proxy over 8447 port.

Resolution

Apply one of the solutions below:

For Plesk 18.0.58 version and above 
  1. Log into the server via SSH.
  2. Execute the command below:

    # plesk bin settings --set installerProxyMode=true

For Plesk 18.0.57 version and below - Solution I

1. Log into Plesk using the server IP address instead of the server hostname, the link should be as shown below:

CONFIG_TEXT: https://203.0.113.2:8443

 

For Plesk 18.0.57 version and below - Solution II
Directly access Updates & Upgrades (Updates) via Internet browser using the link below:

CONFIG_TEXT: https://203.0.113.2:8447

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.