Plesk for Windows
kb: technical
Applicable to:
- Plesk for Windows
Symptoms
- Unable to access Plesk UI or some websites, it keeps loading endlessly.
- There are no errors at Domains > example.com > Logs page, in
%plesk_dir%admin\logs\php_error.log
file or in the Event Viewer. - Reconfiguration of PleskControlPanel website in IIS does not help.
Cause
IIS web-server does not handle requests properly.
Resolution
Note: IIS restart will make all the websites offline for a while, consider doing it in maintenance time.
-
Connect to the server via RDP.
-
Open command prompt and clear IIS cache:
C:\> "%plesk_bin64%"\websrvmng.exe --remove-sites-cache
-
Restart IIS web-server:
C:\> iisreset
-
If the issue persists, reboot the server.
Comments
0 comments
Please sign in to leave a comment.