Applicable to:
- Plesk for Linux
Symptoms
The following Plesk Anti-spam tools are used, however, incoming spam messages are still delivered:
- SpamAssassin Spam Filter
- DKIM, SPF, and DMARC Protection
- DNS Blackhole Lists
- Premium Antivirus for Servers
- Server-wide Blacklist
- Greylisting
Cause
The spam filter detection capabilities are not optimized for the spam that is incoming.
Resolution
The following measures can be applied for spam filter optimization:
-
Decrease spam filter sensitivity (decreasing the number increases the strictness of the filter):
For one mailboxNote: it is possible to edit spam filter sensitivity for the particular mailbox if only the Apply individual settings to spam filtering checkbox is enabled at the Plesk > Tools & Settings > Spam Filter page and the SpamAssassin component for Plesk is installed.
-
Go to Plesk > Domains > example.com > Dashboard > Mail > Mail Accounts > johndoe@example.com > Spam Filter tab > Press on the Show Advanced Settings link.
-
Adjust the Spam filter sensitivity and press the Apply button to apply changes.
Server-wide-
Go to Plesk > Tools & Settings > Spam Filter page.
Note: The SpamAssassin component for Plesk must be installed
-
Adjust the Required score and press Apply.
-
Train SpamAssassin by using the steps in the following article:
-
Consider using premium anti-spam tools, such as the following:
-
Lock spammer mailboxes by applying the solution from the following article: How to block a particular mailbox or a range of mailboxes belonged to a specific domain from sending emails to Plesk server?
Comments
0 comments
Please sign in to leave a comment.