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Incoming spam messages are delivered to mailbox in Plesk

Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

The following Plesk Anti-spam tools are used, however, incoming spam messages are still delivered:

Cause

The spam filter detection capabilities are not optimized for the spam that is incoming.

Resolution

The following measures can be applied for spam filter optimization:

  1. Decrease spam filter sensitivity (decreasing the number increases the strictness of the filter):

    For one mailbox

    Note: it is possible to edit spam filter sensitivity for the particular mailbox if only the Apply individual settings to spam filtering checkbox is enabled at the Plesk > Tools & Settings > Spam Filter page and the SpamAssassin component for Plesk is installed.

    1. Log into Plesk.

    2. Go to Plesk > Domains > example.com > Dashboard > Mail > Mail Accounts > johndoe@example.com > Spam Filter tab > Press on the Show Advanced Settings link.

    3. Adjust the Spam filter sensitivity and press the Apply button to apply changes.

    Server-wide
    1. Log into Plesk.

    2. Go to Plesk > Tools & Settings > Spam Filter page.

      Note: The SpamAssassin component for Plesk must be installed

    3. Adjust the Required score and press Apply.

  2. Train SpamAssassin by using the steps in the following article:

    How to train SpamAssassin on Plesk server?

  3. Consider using premium anti-spam tools, such as the following:

  4. Lock spammer mailboxes by applying the solution from the following article:

    How to block a particular mailbox or a range of mailboxes belonged to a specific domain from sending emails to Plesk server?

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