Plesk for Windows
Plesk for Linux
kb: technical
ext: migrator
Applicable to:
- Plesk for Windows
- Plesk for Linux
Symptoms
- All migrated Plesk Subscriptions are owned by Plesk Administrator and are assigned a Custom Service plan on the destination Plesk server, instead of keeping the same setup as on the source Plesk server.
- Customers and Resellers were not migrated at all (or subscriptions were not assigned to existing Customers and Resellers)
Cause
The option Reassign to was specified in the migration settings of the Plesk Migrator:
Resolution
If few subscriptions were not migrated
If only some Subscriptions affected, do the following:
1. Reassign them to the correct owner manually according to:
How to change the owner for the subscription in Plesk
2. Reassign them to the correct Service plan by using the steps in this article:
How to change the service plan for a subscription in Plesk
If a lot of subscriptions were not migrated
If there are a lot of affected subscriptions, re-migrate them to correct owners:
- Log into Plesk on the target (destination) server
- Go to Subscriptions
- Remove all Customers, Resellers and Subscriptions that are tied to this migration from your destination server
- Go to Tools & Settings > Migration & Transfer Manager > 213.0.113.2 > Reload Source Data
-
Restart the migration with the Copy to source customer/reseller option:
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