kb: bug
Plesk for Windows
Plesk for Linux
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
- When resetting the password with the Forgot your password button on the login screen, a green confirmation message is displayed, but the reset link is never received in jdoe@example.com mailbox
- The following message can be seen in
/var/log/plesk/panel.log
(Linux) or in%plesk_dir%admin\logs\php_error.log
(Windows):
CONFIG_TEXT: ERR [panel] Password reset request for email 'jdoe@example.com' (user 'user') was denied: user 'mail@example.com' may intercept mail sent to the domain 'example.com'
Cause
The reset function checks if the user has permission to reset the password or access the mailbox.
If the mail service is disabled for example.com domain, this behavior is caused by a bug PPPM-12991
Resolution
As workaround, use a mail account from a different domain.
Comments
1 comment
Das Plesk nutzt nur Relay Server ohne E-Mail Server im Plesk, da die E-Mails auf einem externen System liegen.
Der Kunde hat nur diese Domain.
Der Workarround ist nicht nutzbar.
Aber auch wenn man beim User eine Externe E-Mail Adresse einträgt kommt dieser Fehler :-(
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