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Plesk WP Toolkit 5.9.2 and above does not detect instances that were detached

Plesk for Windows Plesk for Linux kb: technical ext: wptk

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • When scanning instances in Plesk > WordPress > Scan the existing instance for example.com does not appear in the list.
  • The instance for example.com has been detached from WP Toolkit recently.
  • The WP Toolkit extension version is 5.9.2 and above.

Cause

Starting from WP Toolkit 5.9.2 detached WordPress instances are no longer re-added through the Scan procedure, making their detachment permanent.

Resolution

If the website should be added to WP Toolkit back for some reason, perform the following:

  1. Log into Plesk.
  2. Go to Domains > example.com > File Manager.
  3. Find and remove the .wp-toolkit-ignore file in the domain's document root.
  4. As soon as the file is removed, go to the WordPress menu and re-scan instances.
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Comments

2 comments
Date Votes
  • cannot find the (.wp-toolkit-ignore)  file.

    only .wp-toolkit file

    0
  • It's found in the HTTPDOCS folder. On the command line go into the httpdocs folder and type ls -al and you will see it. Then just rm -rf wp-toolkit-ignore

     

     

    0

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