Articles in this section

ASP.NET or other components installed not via Plesk are not detected at Server Components menu

kb: bug Plesk for Windows kb: fixed

Applicable to:

  • Plesk for Windows

Symptoms

  • Manually enabled ASP.NET component is not displayed at Tools & Settings > Server Components page and can not be selected for domain at Domains > example.com > Hosting Settings page.

  • The same issue can be seen for other components installed/enabled not via Plesk UI.

Cause

Product issue:

  • #PPPM-13797 "Clicking Refresh on the Tools & Settings > Server Components screen now results in the list of installed components being updated as intended."
    Fixed in:

Resolution

Please consider updating your server:

Workaround

If update is not possible for some reason you may try the following

workaround
  1. Connect to the server via RDP.

  2. Execute command below via CMD to force the components' update:

    plesk sbin defpackagemng --get --force

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.