Skip to main content
Help center
How can we help you today?
Submit a request
Sign in
Plesk
Technical Questions
Databases
Databases
Articles related to MS SQL, MySQL, PostgreSQL and other database servers including webadmin applications.
MariaDB is not able to start: Got error '144 "Table is crashed and last repair failed"' for './mysql/global_priv'
Domain hosting settings can't be opened in Plesk: Internal error: Full path is undefined. Inconsistency in the table 'domains' for the column id: No rows in the table 'hosting' with dom_id
Unable to change the IP address type in Plesk: IP address 203.0.113.2 is already allocated to user
How to disable the Binary Log (BinLog) for MySQL/MariaDB in Plesk for Linux?
Attempt to repair or check MariaDB/MySQL table produces the following message: The storage engine for the table doesn't support repair
Unable to access Plesk panel: ERROR: 500 Plesk\Exception\Database: SQLSTATE[HY000] [2002] Connection refused
How can I change the MySQL root password in Plesk?
Unable to create databases on a Subscription: There are no database servers available for this subscription
MariaDB upgrade fails: The user specified as a definer ('mariadb.sys'@'localhost') does not exist
Remote connections to MySQL/MariaDB database server fail when port 3306 is filtered by firewall
Unable to access Plesk when MySQL/MariaDB database server service is stopped: SQLSTATE[HY000] [2002] No such file or directory
Database Error 1194: Table 'corrupted_table' is marked as crashed and should be repaired
Unable to delete the database of a domain in Plesk: Directory not empty
An attempt to restore 'psa' database from a dump fails with: Data truncated for column 'event_type' at row
How to restore specific tables from a customer's database dump on Plesk for Linux?
Unable to create database from the site by a database user: Access denied for user SQL: CREATE DATABASE
How to install a MySQL database server in a Docker container hosted in Plesk
Unable to create a backup of PostgreSQL database: pg_dump: aborting because of server version mismatch
Unable to clone or backup MSSQL database in Plesk: Property TextHeader is not available for StoredProcedure <...>. The text is encrypted
MySQL/MariaDB fails to start: Upgrade after a crash is not supported
How to manage a database hosted in Plesk using a local database client?
Unable to start MariaDB service in a Plesk server: Can't read dir of '/etc/my.cnf.' (Errcode: 2)
Plesk and websites are slow or not accessible due to high CPU load MySQL/MariaDB processes
Unable to restore a database from a dump / backup on the Plesk server: errno: 150 "Foreign key constraint is incorrectly formed"
MariaDB service status failed after upgrade while Plesk and all databases are available: Could not get an exclusive lock
How to create a Plesk backup with databases only
Database issues found by Plesk Repair after MariaDB Upgrade: The attribute 'type' value mismatch: datetime in the original schema and datetime
Plesk SQL Server / MySQL / MariaDB service fails to start: GetDiskFreeSpace(C:\,...) failed - OS error number 5
Plesk customer can not be deleted: Unable to find service node for ip address with id=
Does Plesk for Windows support PostgreSQL?
«
First
‹
Previous
Next
›
Last
»
Return to top
installation, branding, customization