Applicable to:
- Plesk for Linux
Symptoms
-
Acronis Backup fails to install with the following error in the UI:
PLESK_ERROR: Failed to install the backup agent. For details, see "/var/log/trueimage-setup.log".
-
Log file
/var/log/trueimage-setup.log
has the following messages:PLESK_INFO: Output 410;{"domain":"AGENT_CORE","code":"DEPENDENCY_ERROR","context":{"response":{"json":{"domain":"Access","code":"TenantDisabled","error":"unauthorized_client","error_description":"tenant is disabled"}}},"debug":{"msg":"ensure agent registration: deleting agent registration: setting up registration state: set agent token: POST https://backup.1and1.com/bc/idp/token: Access.TenantDisabled: code 410, body {\"domain\":\"Access\",\"reason\":\"TenantDisabled\",\"error\":\"unauthorized_client\",\"error_description\":\"tenant is disabled\"}"}}
PLESK_INFO: The registration failed due to a problem on the Management Server.
Either the Cyber Protection service on this machine could not access the Management Server on https://cloud.acronis.com or the server returned an error response.
Please make sure that the Management Server is accessible through the network and try again.PLESK_INFO: "error":"unauthorized_client","error_description":"tenant is disabled"}
Cause
The registration token is invalid due to a network unavailability or temporary failure.
Resolution
-
Reinstall the Acronis extension.
- Check if cloud.acronis.com is reachable to the server.
- Reauthenticate the Acronis user and password in Extensions > Acronis Backup
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