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Unable to access Acronis Backup extension in Plesk: Cannot protect a device with assigned quota

Plesk for Linux kb: technical ext: acronis

Applicable to:

  • Plesk for Linux

Symptoms

  • Unable to create backup in Acronis Backup extension in Extension > Acronis Backup. The following error is shown in Plesk UI:

    PLESK_ERROR: Cannot protect a device with assigned quota
    Protection plan 'webcp_encrypted' has been revoked from 'server.example.com' due to a licensing issue.

  • Acronis backup log file /var/lib/Acronis/BackupAndRecovery/MMS/mms.0.log contains following records:

    CONFIG_TEXT: {"domain":"BackupManager","code":"ActionNotAvailableByCurrentLicense","reason":"ActionNotAvailableByCurrentLicense","debug":{"msg":"This action is not available with the current license."},"message":"This action is not available with the current license."}}
    | trace level: error
    | line: 0xd2d4be2740de2e63
    | file: c:/b/292/enterprise/applications/webcp/addon/rest.cpp:79
    | function: ParseResult
    | $module: webcp_agent_lxa64_39870
    [INFO] MmsResponse: {"error":{"code":-32603,"message":"Error code 401 and raw message

  • The following error occurs on attempt to start a backup from the Backup Console directly:

    PLESK_ERROR: Backup doesn't start:
    Backup failed

  • Log in to cloud.acronis.com works correctly

Cause

The issue happens because there is a delay in authentication process in Acronis database that should be caused by network instability. 

Resolution

  1. Log in to Backup Console directly via cloud.acronis.com

  2. Delete or disable the Protection Plans from the console in Management > Protection Plans (backups will not be deleted):

  3. Remove and install again the Acronis Backup Extension

  4. Open Acronis Backup in Extensions > Acronis Backup

  5. Reauthenticate your username and password used to access the Backup Console Utility
  6. Execute the backup again.

Note: The old backups are still available on our storage and if needed in Acronis Cyber Protection console > Backup storage > Backups, it can recover from them by following our documentation: Recovery Cheat Sheet - Acronis Documentation  

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