kb: technical
Symptoms
- The Backup Manager contains several backups.
- The Backup & Restore tool of a subscription displays only one backup which is the latest one.
- Scheduled backups are enabled in Backup Manager.
- Scheduled backups are enabled in Backup & Restore (or in Reseller portal > Tools & Utilities > Backup Manager)
Cause
Bug PPPM-14858. The subscription/reseller scheduled backup removes the server backup.
Resolution
The issue will be fixed in hotfixes for Plesk 18.0.68.
As a workaround the subscription/reseller scheduled backup task can be disabled.
Disabling it, only server scheduled backups will be created which are visible in Backup & Restore.
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