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MailEnable Console does not show any domains after being installed in Plesk

Plesk for Windows kb: technical

Symptoms

  • MailEnable is installed on the Plesk server via Plesk installer.

  • MailEnable Console does not show any domains on the console and new domains cannot be added.

Cause

Corrupted MailEnable configuration.

Resolution

  1. Connect to the server via RDP

  2. Run MailEnable System Configuration Utility available at C:\Program Files (x86)\Mail Enable\Bin\meinstaller.exe

  3. Run the options 1, 4, 9 and 12 (wait for one to finish to start the next one).

  4. Run a reconfiguration on the Plesk side:

    # plesk repair mail -y

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