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Unable to receive email on specific mailbox on the Plesk for Windows server when Dr.Web extension is installed

Plesk for Windows kb: technical mail

Symptoms

  • In an attempt to send mail to or from johndoe@example.com the email is not delivered
  • The Premium Anti-Virus (Dr.Web) extension is installed
  • The following errors can be found in Event Viewer > Applications and Services logs > Plesk:

    CONFIG_TEXT: SMTP Exception: The mail service does not support CRAM-MD5 authentication: 250-localhost [127.0.0.1], this server offers 4 extensions
    SMTP Exception: The mail service does not support XOAUTH2 authentication: 250-localhost [127.0.0.1], this server offers 4 extensions
    SMTP Exception: The mail service does not support PLAIN authentication: 250-localhost [127.0.0.1], this server offers 4 extensions
    SMTP Exception: The mail service does not support PLAIN authentication: 250-localhost [127.0.0.1], this server offers 4 extensions
    .....................
    at (SMTPClientSessionTransport::createSession line 235)
    at Unable to call createSession()(SMTPClientSessionTransport::createSession line 242)
    at Unable to call send()(SMTPClientSessionTransport::send line 155)
    at Unable to call send()(PocoMailMessage::Impl::send line 368)
    at Unable to send DrWeb notifications(AntivirusFilter::onVirus line 232)
    Execute file name: C:\Program Files (x86)\Plesk\admin\bin\plesksrv.exe

  • Also the next errors are registered in C:\Program Files (x86)\Plesk\DrWeb\drcom.log file:

    CONFIG_TEXT: [05/30/25 11:10:58 00004620] ScanMail: From=johndoe@example.com, RcptsList=jdoe@example.com, File=C:\Program Files (x86)\Plesk\Mail Servers\Mail Enable\PostOffices\example.com\MAILROOT\jdoe\Inbox\5DF1C5BB6DE241C2998CBDE9D8494012.MAI
    [05/30/25 11:10:58 00004620] C:\Program Files (x86)\Plesk\Mail Servers\Mail Enable\PostOffices\example.com\MAILROOT\jdoe\Inbox\5DF1C5BB6DE241C2998CBDE9D8494012.MAI - fatal error
    [05/30/25 11:10:58 00004620] C:\Program Files (x86)\Plesk\Mail Servers\Mail Enable\PostOffices\example.com\MAILROOT\jdoe\Inbox\5DF1C5BB6DE241C2998CBDE9D8494012.MAI - errors detected while checking

  • The mail service sends the notifications from "postmaster@plesk.localhost" about the virus in emails:

    CONFIG_TEXT: Antivirus has found viruses in the e-mail coming from "postmaster@plesk.localhost" to the following recipients "jdoe@example.com". The message was deleted

Cause

Cause the update module of the virus base was upgraded. However, the Premium Antivirus uses the old module. 

Resolution

On the servers with the Plesk Obsidian 18.0.52, the Dr.Web module is updated automatically during the Plesk daily task. 
In case the server contains the Plesk version below 18.0.52. 
Install the updates of Plesk

Or uninstall the Premium Antivirus extension:

1. Connect to the server via RDP;

2. Remove the extension via the command line:

C:\> plesk bin extension -u premium-av

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Comments

4 comments
Date Votes
  • What happened to all the messages blocked? Are they quarantined or lost?

    0
  • Hello Vittorio Vezzola, 

    The messages that are blocked by the Premium Anti-Virus extension are removed. 
    There is no way to restore that. 

    I appreciate your understanding. 

    0
  • Hi, is that problem fixed in Premium Antivirus for Servers? There are not a lot of opportunities to choose AntiVirus Software. 
    kind regards

    0
  • Hello, Torsten Kürbis. 

    The issue is solved. You can safely install the Premium Antivirus extension. 

    0

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