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On a Plesk server, some messages do not appear in MailEnable webmail, but exist in the appropriate directory

Plesk for Windows kb: technical

Applicable to:

  • Plesk for Windows

Symptoms

  • Some of the email messages do not appear in MailEnable webmail, but they exist in the appropriate C:\Program Files (x86)\Mail Enable\Postoffices\example.com\MAILROOT\john.doe\Inbox directory.

Cause

Such behavior occurs when the index file of MailEnable has become corrupted. The situation itself is unrelated to Plesk.

Resolution

Refresh the corrupted index file by following these steps:

  1. Connect to the server via RDP
  2. Use the Windows File Explorer to create an empty file named _Change.dty in C:\Program Files (x86)\Mail Enable\Postoffices\example.com\MAILROOT\info\Inbox
  3. Log out of MailEnable webmail and log back in.

Once this has been done, you should start seeing all emails in the webmail interface.

The solution above has been provided by MailEnable within their following thread:

[SOLVED] Webmail shows old email messages - forum.mailenable.com

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